_DEV_VERSION_SPIP_COMPAT

Cette constante permet d’utiliser des plugins qui n’ont pas encore été déclarés compatibles avec la version de SPIP utilisée. Cela permet de les tester, de les utiliser ou de les déboguer si nécessaire.

Par exemple, lors de la sortie de SPIP 4.0, on peut la définir ainsi dans le fichier mes_options.php, pour pouvoir utiliser des plugins déclarés compatibles jusqu’à SPIP 3.2 seulement.

define('_DEV_VERSION_SPIP_COMPAT', '3.2.0');

Auteur JLuc Publié le :