Benodigde configuratie

Enkele technische configuraties voor de belangrijkste versies van SPIP.

SPIP 3.0 en SPIP31
-  Server Apache of compatibel (versies boven 1.2x)
-  PHP 5.1.0 minimum
-  MySQL 5, SQLite3
-  NetPBM, Imagick/convert, GD1, GD2 (vereist) (plus Freetype voor |image_typo filters).
-  jQuery 1.7.2 geïntegreerd

SPIP 2.1
-  Server Apache of compatibel (versies boven 1.2x)
-  PHP 4.4.4, PHP 5.x
-  MySQL 4, MySQL 5, PostgreSQL, SQLite2 en 3
-  NetPBM, Imagick/convert, GD1, GD2 (vereist) (plus Freetype voor de |image_typo filters).
-  jQuery 1.4.2 geïntegreerd

SPIP 2.0
-  Server Apache of compatibel (versies boven 1.2x)
-  PHP 4.1, PHP 5.x
-  MySQL 4, MySQL 5, PostgreSQL, SQLite2 et 3
-  NetPBM, Imagick/convert, GD1, GD2 (vereist) (plus Freetype voor de |image_typo filters).
-  jQuery 1.2.6 geïntegreerd (ondersteuning van jQuery 1.3.x)

Auteur Hanjo Publié le : Mis à jour : 11/12/17

Traductions : français, Nederlands