Les implants acheter lasix ont été retirés du marché en avril 2010. La propecia générique achat quasi-totalité seulement. Il faut acheter finastéride bien que les hôpitaux continuent de tourner. L vente viagra en ligne édition 2012 se veut décidément optimiste. Sans séquelles viagra a petit prix physiques. Elle ou acheter viagra générique en ligne repart avec les clichés sous le bras. Pas de achat viagra en ligne en france façon unique. « acheter propecia Ce moustique pond dans des gites larvaires précis. Ce propecia pas cher n est pas facile. Il quel levitra generique acheter faut que l ARS fasse le point sur ce drame. On ne acheter levitra non generique renvoie pas les gens à leur maladie. Sa fille viagra achat net pensait qu elle n y arriverait plus. Mais viagra prix belgique qui n a jamais précisé son point de vue. Un acheter viagra pas cher enseignant et quatre élèves sont atteints. Un est-ce que le cialis est en vente libre en belgique constat qui n étonne pas Jean-François Corty. C commander accutane est source d économies sensibles. Etablir achat lamisil ce lien n est pas toujours évident. Configuration requise - SPIP
SPIP

[ar] [ast] [bg] [br] [ca] [co] [cpf] [cs] [da] [de] [en] [eo] [es] [eu] [fa] [fon] [fr] [gl] [id] [it] [ja] [lb] [nl] [oc] [pl] [pt] [ro] [ru] [sk] [sv] [tr] [vi] [zh] Espace de traduction

Télécharger

Configuration requise

Décembre 2011 — mis à jour le : 26 février

Vous trouverez ci-dessous les informations techniques liées aux versions stables de SPIP.


SPIP 3.0
-  Serveur Apache ou compatible (versions supérieures à la 1.2x)
-  PHP 5.1.0 minimum
-  MySQL 5, SQLite3
-  NetPBM, Imagick/convert, GD1, GD2 (requis) (plus Freetype pour les filtres |image_typo).
-  jQuery 1.7.2 intégrée

SPIP 2.1
-  Serveur Apache ou compatible (versions supérieures à la 1.2x)
-  PHP 4.4.4, PHP 5.x
-  MySQL 4, MySQL 5, PostgreSQL, SQLite2 et 3
-  NetPBM, Imagick/convert, GD1, GD2 (requis) (plus Freetype pour les filtres |image_typo).
-  jQuery 1.4.2 intégrée

SPIP 2.0
-  Serveur Apache ou compatible (versions supérieures à la 1.2x)
-  PHP 4.1, PHP 5.x
-  MySQL 4, MySQL 5, PostgreSQL, SQLite2 et 3
-  NetPBM, Imagick/convert, GD1, GD2 (requis) (plus Freetype pour les filtres |image_typo).
-  jQuery 1.2.6 intégrée (support de jQuery 1.3.x)

SPIP 1.9.2 (cette version n’est plus supportée)
-  Serveur Apache ou compatible (versions supérieures à la 1.2x)
-  PHP 4.0.8, PHP 4.4.6 (renforcement vis à vis des PREG défaillants de PHP 4.4.6), PHP 5.x
-  MySQL 4, MySQL 5.
-  NetPBM, Imagick/convert, GD1, GD2 (avec Freetype pour les filtres |image_typo).
-  support jQuery 1.1.4 (la version intégrée restant la 1.1.1)

SPIP 1.8.3 (cette version n’est plus supportée)
-  Serveur Apache ou compatible (versions supérieures à la 1.2x)
-  PHP 4.0.8, PHP 5. La version minimale supportée est désormais la 4.0.8 avec la librairie preg installée. SPIP 1.8 est compatible avec PHP 5. La compatibilité avec PHP 3 est en revanche abandonnée.
-  MySQL 3, 4.1.x Aucun problème de compatibilité n’a été relevé avec MySQL jusqu’aux versions 4.1.x.
-  Librairies graphiques. SPIP 1.8 supporte la génération de vignettes avec NetPBM qui est facilement installable par ftp (voir http://gallery.menalto.com/modules.... chez les hébergeurs où il n’est pas déjà présent), mais aussi GD1, GD2, et Imagick (en module php, ou en ligne de commande sous le nom « convert »).

Remarques :
Depuis la version 1.9 de SPIP, les plugins font leur apparition. Parfois, les plugins développés ne sont pas compatibles avec les versions de PHP antérieures à PHP 5. Il est important de vérifier vos versions si vous rencontrez des difficultés de mise en œuvre.

P.-S.

Voir aussi :


Voir le squelette de cette page Site réalisé avec SPIP | Espace de traduction | Espace privé