Wat zijn de technische vereisten van SPIP?

Voor SPIP heb je PHP4 (minimaal 4.0.8 voor versie 2.0) of PHP5 (minimaal 5.1 voor versie 3.0) nodig, samen met een MySQL database en normalerwijs een internet account, hoewel je SPIP ook "lokaal" of als eigen "intranet" kan opzetten (je leest het in SPIP «lokaal» gebruiken).
Je vindt in deze documentatie een volledige installatiehandleiding.

Maar de vraag of SPIP volledig zal werken als jouw ISP deze functionaliteit aanbiedt, is hiermee nog niet beantwoord.

Sommige (vooral goedkopere) ISP’s bieden een "uitgeklede" functionaliteit. Zo kunnen MySQL tabellen bijvoorbeeld alleen handmatig worden aangemaakt en niet met behulp van een script.

Toch zul je bij de meeste providers terecht kunnen, omdat SPIP (in tegenstelling tot sommige andere systemen) niet het maximale vereist.

Auteur Hanjo Publié le :

Traductions : عربي, català, Deutsch, English, Español, français, italiano, Nederlands, òc lengadocian, polski, slovenčina, svenska, Türkçe