De quoi a besoin SPIP pour fonctionner ?

SPIP a besoin (outre, bien sûr, un compte Web) de PHP3 ou 4 [1], et d’une base de données MySQL. Voir la page « Installer SPIP » pour plus de détails.

Est-ce que cela marche sous tous les hébergeurs proposant les logiciels ci-dessus ? Quels sont les hébergeurs testés ?

Cela ne marchera pas forcément sous tous les hébergeurs car certains offrent une configuration extrêmement bridée (par exemple, obligation de créer les tables MySQL à la main).

Nous établissons progressivement une liste des hébergeurs acceptant SPIP. Consultez cette page pour plus d’informations.

Notes

[1SPIP 1.9 n’étant plus supporté, SPIP à besoin de minimum PHP 4.0.8 pour la version 2.0 et 2.1 et PHP 5.1 pour SPIP 3.0.x

Auteur L’équipe de SPIP Publié le : Mis à jour : 12/09/14

Traductions : عربي, català, Deutsch, English, Español, français, italiano, Nederlands, òc lengadocian, polski, slovenčina, svenska, Türkçe