SPIP

[ar] [ast] [bg] [br] [ca] [co] [cpf] [cs] [da] [de] [en] [eo] [es] [eu] [fa] [fon] [fr] [gl] [id] [it] [ja] [lb] [nl] [oc] [pl] [pt] [ro] [ru] [sk] [sv] [tr] [uk] [vi] [zh] Espace de traduction

Stiahnuť
Úvodná stránka > Dokumentácia v slovenčine > Otázky a odpovede > Najčastejšie otázky, prvé kroky > Aké sú systémové požiadavky na používanie SPIPu?

Aké sú systémové požiadavky na používanie SPIPu?

Júl 2011

Všetky verzie tohto článku:


Redakčný systém SPIP potrebuje PHP4 alebo PHP5 a databázu MySQL (a zvyčajne internetový účet, hoci je dosť jednoduché zriadiť aj "lo­kálny" alebo súkromný "intranetový" systém SPIP, o čom sa píše tu.) Ak chcete zistiť všetky podrobnosti o bežnom postupe pri inštalácii, prečítajte si článok o inštalácii SPIPU.

Funguje SPIP na všetkých hostingoch, ktoré majú softvér uvedený vyššie? Ktoré webhostingy boli otestované?

Program nemusí dokonale fungovať na všetkých hostingoch, lebo niek­to­ré z nich poskytujú tieto funkcie iba vo veľmi obmedzenej miere (napr. tabuľky MySQL sa dajú vytvárať len ručne, nie pomocou skriptu).

Postupne budujeme zoznam webhostingov, ktoré poskytujú služby pre SPIP. Ak potrebujete ďalšie informácie, pozrite si, prosím, tento zoznam. Poznámka: Z dôvodu, že skoro každý webhosting môže teoreticky podporovať SPIP, sa tento zoznam nedávno zmenil na kolektívne úsilie určiť wehostingy, ktoré NEPODPORUJÚ SPIP – oveľa jednoduchšia úloha.


Zobraziť šablónu tejto stránky Stránka vytvorená pomocou SPIPu | Prekladateľská zóna | Súkromná zóna