SPIP

[ar] [ast] [bg] [br] [ca] [co] [cpf] [cs] [da] [de] [en] [eo] [es] [eu] [fa] [fon] [fr] [gl] [id] [it] [ja] [lb] [nl] [oc] [pl] [pt] [ro] [ru] [sk] [sv] [tr] [uk] [vi] [zh] Espace de traduction

تحميل
الصفحة الأساسية > توثيق النظام > ما هو SPIP؟ > التثبيت > المضيفون الذين يدعمون SPIP

المضيفون الذين يدعمون SPIP

تشرين الأول (أكتوبر) 2003 — به روز آوري : نيسان (أبريل) 2012

كل اصدارات هذا المقال:


في SPIP-contrib: اي مضيف؟

هناك قائمة بالمضيفين المتوافقين وغير المتوافقين مع SPIP في موقع SPIP-contrib.

لا تتردد في المشاركة في توسيع هذه القائمة، فهي أداة مفيدة جداً للعديد من المستخدمين.

سؤال وجواب

لا يرد إسم مضيفي في القائمة أعلاه. ماذا أفعل؟

اذا كان المضيف يوفر PHP4 ٤ وقاعدة MySQL، هناك إحتمال كبير بأن SPIP يعمل لديه دون مشاكل. في جميع الأحوال، لا تستغرق عملية تحميل النظام وتجربته اكثر من بضع عشر دقائق حتى للمستخدم الأقل خبرة.

اذا كنت تريد فعلاً معرفة ما اذا كان SPIP يعمل الآن، إقرأ الاسئلة التالية.

مع اي اصدار من PHP يتوافق SPIP؟

تتوافق إصدارات ٢.xx مع PHP بدءاً بالإصدار ٤.٣ (بما في ذلك الإصدار ٥).

تاريخياً كان الإصدار ١.٨ آخر إصدار يدعم PHP ٣.

مع اي إصدار من MySQL يتوافق SPIP؟

لم يحصل اي اختبار لذلك، الا ان كل الاصدارات الحديثة من القاعدة تناسب هذا النظام: لا سيما منذ الاصدار ٤.١ ولكن يستحسن الاعتماد على الاصدار ٥ لتشغيل بعض ملحقات النظام.

ومع اي خادم واي نظام تشغيل؟

مرة اخرى، لم نختبر ذلك. بالطبع، الخيار الذي نوصي به لأنه الاكثر انتشاراً هو خادم النسيج Apache يعمل في بيئة اي نكهة من Unix (مثلاً Linux او FreeBSD او Solaris او MacOS X...).

الا انه من المحتمل ان يعمل SPIP في بيئات اخرى. فقد تم اختباره بنجاح وبشكل متواصل في بيئة ويندوز مع PHP4 كوحدة متكاملة من Apache. ونشكرك سلفاً لو تزودنا بتجربتك في بيئات مختلفة عن تلك المذكورة اعلاه.

اين اجد مزيد من المعلومات حول التثبيت؟

- دليل الاستخدام
- وفي حال حدوث مشاكل، راجع الاسئلة والاجوبة التقنية.


عرض الصفحة النموذجية لهذه الصفحة موقع صمم بنظام SPIP | جاي ترجمه | المجال الخاص